Congrats to our New President Anguss!!
Remember to like us on Facebook!! - https://www.facebook.com/skylinesdownunder

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - r32_purpose

Pages: [1] 2 3 ... 5
1
General Performance / TPS and Coil Testing help please?
« on: December 18, 2012, 06:41:47 PM »
Thank you! that helped. it was 0.5 flickering on it and just over. just some chipped ecu. at the moment. i'll try something else still not running right

2
General Performance / TPS and Coil Testing help please?
« on: December 18, 2012, 04:15:37 AM »
Hey guys,
I'm just wondering what is the correct TPS setting i heard it may be half a volt at idle? is this correct? if not how do you actually set the tps and also how can i test my coils? motor is a rb30det with a 25det vct head. cheers(:

3
General Performance / Block Numbers?
« on: October 15, 2012, 02:01:47 PM »
Can somebody please tell me the block numbers for a rb25det and rb20det?
Cheers guys

4
General Performance / Throttle Control Valve HELP PLEASE.
« on: August 28, 2012, 08:29:59 PM »
Still Dont under stand :( i'll put some photos up tomorrow. It's Top mount turbo DSR 430 GTR Injectors 500hp fuel pump (wont stop pumping keeps presurising??) external wastegate plumbed back into exhaust fmic etc. and its just a home chip and tune some guy did, i will get it tuned on a nistune just want to get it at least drivable first

5
General Performance / Throttle Control Valve HELP PLEASE.
« on: August 28, 2012, 07:19:22 PM »
Its running a ffp so i've joint one side to I/C side of TB should i connect the other side to the FFP?

6
General Performance / Throttle Control Valve HELP PLEASE.
« on: August 28, 2012, 01:25:49 PM »
Hi Guys, Recently got my rb30det cefiro wired up.
but it revs really high and compressor surgess(nobovyet) but the idle controls not hooked up so i think its that, can someone explain where i have to plumb it into ? i think one side of it goes into the intercooler piping? where doers the other side go? also is the idle low when its screwed all the way in? or is it low when its out?
Cheers Heaps

7
General Performance / RB30DET Running Problems
« on: August 27, 2012, 08:52:16 PM »
some chipped one. but i tried my friends standard one and it still did the exact same thng

8
General Skyline Discussion / No spark no signal power.
« on: August 27, 2012, 08:36:33 PM »
i've done that, but on the other side of the idle control there's another hose, where does that go? ta

9
General Performance / RB30DET Running Problems
« on: August 27, 2012, 07:58:32 PM »
Hey Guys I have a rb30det Cefiro with a 25vvt head.
I Have finally got it running but it idles at about 4000 RPM and it constantly comperssor surges (has no bov at the moment) . The Idle Control was blocked off i was told that one side needs to go into the intercooler piping so i have done that, but where does the other side go?

10
General Skyline Discussion / No spark no signal power.
« on: August 27, 2012, 07:31:41 PM »
Yeah it was! Cheers Guys, now i have a throttle control problem how do i plumb it in? also i have no plugs for a cold start is it ok not to run it?

11
General Skyline Discussion / No spark no signal power.
« on: August 24, 2012, 09:45:47 AM »
YES!!! It goes(: i'm wrapped haha. but now it revs really high?? and its boosting at idle . cold starts not plugged up as there are no plugs for it and just plumbed into itself would this have anything to do with it?

12
General Skyline Discussion / No spark no signal power.
« on: August 21, 2012, 10:37:11 PM »
Thanks Heaps guys i'll try that in the morning. if theres no earth the ignitor has to shagged right?

13
General Skyline Discussion / No spark no signal power.
« on: August 20, 2012, 03:59:31 PM »
tried new plugs they're brand new set. Yes that sounds the problem, i've just been using test lights and multi meter, how do i test there is ground from the ignitor pack? i've heard there can be a problem with those relays under dash and some people have bridged it to get spark? why is that, thanks much appretiated

14
General Skyline Discussion / No spark no signal power.
« on: August 20, 2012, 12:38:05 PM »
i know there's fuel getting into cylinders as plugs are wet and stink of fuel. but there's no spark whatsoever, i've looked everywhere and everything is all earthed out. i think my only option is to take it to a sparky. i've given up ha

15
General Skyline Discussion / No spark no signal power.
« on: August 20, 2012, 09:19:04 AM »
The ECU was tune by a guy who tunes them himself and is pretty onto it. it hard the gtr injectors when this tune was made and ran really well, i've only made it forward facing plen new exhaust mani top mount and things. i dont know whats going on aaaahhh

Pages: [1] 2 3 ... 5