Congrats to our New President Anguss!!
Remember to like us on Facebook!! - https://www.facebook.com/skylinesdownunder

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - r32_purpose

Pages: [1] 2
1
General Performance / TPS and Coil Testing help please?
« on: December 18, 2012, 04:15:37 AM »
Hey guys,
I'm just wondering what is the correct TPS setting i heard it may be half a volt at idle? is this correct? if not how do you actually set the tps and also how can i test my coils? motor is a rb30det with a 25det vct head. cheers(:

2
General Performance / Block Numbers?
« on: October 15, 2012, 02:01:47 PM »
Can somebody please tell me the block numbers for a rb25det and rb20det?
Cheers guys

3
General Performance / Throttle Control Valve HELP PLEASE.
« on: August 28, 2012, 01:25:49 PM »
Hi Guys, Recently got my rb30det cefiro wired up.
but it revs really high and compressor surgess(nobovyet) but the idle controls not hooked up so i think its that, can someone explain where i have to plumb it into ? i think one side of it goes into the intercooler piping? where doers the other side go? also is the idle low when its screwed all the way in? or is it low when its out?
Cheers Heaps

4
General Performance / RB30DET Running Problems
« on: August 27, 2012, 07:58:32 PM »
Hey Guys I have a rb30det Cefiro with a 25vvt head.
I Have finally got it running but it idles at about 4000 RPM and it constantly comperssor surges (has no bov at the moment) . The Idle Control was blocked off i was told that one side needs to go into the intercooler piping so i have done that, but where does the other side go?

5
General Skyline Discussion / No spark no signal power.
« on: August 19, 2012, 04:36:32 PM »
Hey everyone. really stuck here.
i have a rb30det with a vct rb25det head. i can't seem to get spark. the ecu has power, the coils have a constant twelve volts, am pretty sure its all earth properly but the pin on coil plug that supposed to have the ecu signal has nothing going to it. anyone that would know what the reason for this would be? if i spin the CAS the injectors click are these both on the same circuit? any help would be great.

6
Powered by Skyline / Rb30det No Spark Help?!
« on: August 17, 2012, 06:28:03 AM »
Hi Guys, i recently have done some upgrades on my rb30det a31. I did not do them myself but was done by a home mechanic (bad idea) . had the following done, top mount exhaust manifold forward facing plenum gtr injectors wired in properly new exhaust dump pipe new waste gate new fm piping etc etc . i got the car back mostly done . i have fuel, starter motor turns, but i just can't get it to spark, earthed it out and no spark . but there is 12v at the coil plugs . has anyone had this problem? will try figure out how to get photos up as i have forgotten.

Thanks any help appretiated just want it going!

7
Powered by Skyline / RB20DET Laurel Wiring r32 loom to laurel
« on: May 07, 2012, 10:09:46 AM »
Hey Guys, Brought a Factory DET laurel body a few weeks back. had a 20det laying round that i built up to put in it, just a few bolt on mods nothing major, top mount turbo ffp that sort of thing, I've got the engine in now but the engine is out of a R32 Skyline, the Loom seems to be different to the laurel plugs. Does anyone know the quickest and most cost effective way of getting round the problem?

thank you

8
General Skyline Discussion / WOF ISSUE's.
« on: October 12, 2011, 11:29:33 AM »
Hey Guys. Havin Wof Issue's.
But Got Most Done.
But Does Anyone know how to get round this" cert for front mount holes cut"? Are You able to Rivet a plate over or something?

cheers

9
Powered by Skyline / Vl From Hell/drug House
« on: October 06, 2011, 10:54:30 AM »
Hey Guys,
got this piece of **** VL With a rb.
the only problem is its a 20e. smokes up one wheel all day in 1st but lets me down when i hook second.
Here's my mod plan. what ya think???
-Pod Filter/or none
-vaccum cleaner intake pipe(COLD)
-No fuel filter
-Bash out cat converter or replace with straight pipe
-remove fan belt
-clean plugsand gap to 1.1mm
-injector cleaner
-oil change
and daily pouring of octane BOOSTER.

HOW MUCH HORSES YOU RECKON I"LL GAIN? aiming for atleast 5 more.
let me know.
-

10
General Performance / Rb25det Build.
« on: September 25, 2011, 10:25:55 PM »
Hi Guys and Girls,
Im am an apprentice Mechanic Workin in Nelson,
I am wanting To Build Me a Really Good 25Det for my R32 Skyline(just a 20det atm) I haven't ever really rebuilt anything for High Horse Power purposes But I have Some experience.
But i'm wanting to know a list of Reasonable Priced Mods, Pistons, Bearings, (After market Rings If They Exists) Cams Etc. i want it to be strong but it doesnt have to be a 1million dollar job Haha.
Thanks Much apretaited.

11
General Skyline Discussion / Subframes.
« on: September 16, 2011, 09:28:24 AM »
Does Anyone Know if r34's have r200 subframes? the turbo models.
cheeers

12
Maintenance & Car Care / Grr! Head Bolt Snapped? Brand New!
« on: September 08, 2011, 03:30:57 PM »
GRR. This is really the satan RB20DET.
I Brought brand new head bolts, oiled them as said, torque'd them up in the correct order first to 30 then 110, when it came to bolt number 4 i torque'd it up and snap! Stuck in block. Grr.

How To Get it out?

13
Maintenance & Car Care / Help!! Front Pulley?
« on: September 08, 2011, 12:14:14 PM »
Hi Guys,
Doing Timing after changing head gasket on my RB20DET.
Dont Want the pistons hitting the valves. so i want to take my front pulley off to see the marks.
BUT. I cant get the pulley off whatsoever. i dont have a puller. any idea's?

Cheeeeers.:)

14
:(:(:( :splat:
I Snapped My RB20DET Camshaft putting it in(stupid me did the middle cap up first :headbutt: ) anyway!! Long Story short i need a new one.
Can i replace it with a second hand one? and use the same caps?
Please help.

15
Hey Guys,
After those bolts that look like head studs in where the sprak plugs and coils sit,
I've tried BnT They Cant seem toget them and Well.... Nissan Wasn't even worth trying. Anyone Had The Same Problem? or Know of somebody who imports engine bits etc?

Thanks Ollie. :). :confused:

Pages: [1] 2