Congrats to our New President Anguss!!
Remember to like us on Facebook!! - https://www.facebook.com/skylinesdownunder

Author Topic: posting pics in my thread  (Read 1238 times)

nIsSmO

  • Guest
posting pics in my thread
« on: April 25, 2002, 12:26:08 PM »
how do i post my pictures in the thread, they are on my hard drive, i tried all the things on the help ie [img] [url] still no work


HELP

Nemesis

  • Guest
posting pics in my thread
« Reply #1 on: April 25, 2002, 12:56:46 PM »
At the bottom when you post a reply, it gives you an option to attach a file. Just above the submit button. As long as it isn't to large, it can be uploaded.

Ant:skulls:

nIsSmO

  • Guest
posting pics in my thread
« Reply #2 on: April 25, 2002, 01:39:12 PM »
ok but how do i make the pic appear in my post?

Nemesis

  • Guest
posting pics in my thread
« Reply #3 on: April 25, 2002, 02:02:07 PM »
In that case, the image has to be located on a server somewhere.
Then ya just use the IMG button and add in the URL.

Ant:skulls:

Forsteen

  • Guest
posting pics in my thread
« Reply #4 on: April 26, 2002, 01:39:48 AM »
Another thing, Geocities, pics on their server won't show up it will just be a small box with a red x in it.  It's a pain.

nIsSmO

  • Guest
posting pics in my thread
« Reply #5 on: April 26, 2002, 01:51:55 AM »
« Last Edit: April 26, 2002, 07:18:26 AM by nIsSmO »

Nemesis

  • Guest
posting pics in my thread
« Reply #6 on: April 26, 2002, 04:53:27 AM »
edit the above post and replace the url tags with img tags.......

Ant:skulls:

nIsSmO

  • Guest
posting pics in my thread
« Reply #7 on: April 26, 2002, 07:20:23 AM »
i did but no such luck it still the same ill try again

Nemesis

  • Guest
posting pics in my thread
« Reply #8 on: April 26, 2002, 09:24:34 AM »
OK,  I just tried to post one, I don't think you are able to in this forum.

Ant:skulls:

I tried in the Central section, works sweet. Code looks like this....

[IMG]http://antz.netfirms.com/Images/bleedvalve.jpg[/IMG

but with the last tag closed, URl in the middle is that of the pic....
« Last Edit: April 26, 2002, 09:28:51 AM by Nemesis »

andyy

  • Guest
testing
« Reply #9 on: April 26, 2002, 10:07:37 AM »
ive just copied the pic and uploaed onto my ftp site to host it,
IMG doesnt seem to wk on here :o

Nemesis

  • Guest
posting pics in my thread
« Reply #10 on: April 26, 2002, 11:12:21 AM »
As I said above, it doesn't seem to work in this part of the forums...................

Try it in your regional one, as long as you have the URL to the pic inside [IMG] tags, you will be fine.......

Ant:skulls:

Arithon

  • RB25DET
  • ****
  • Posts: 451
    • View Profile
    • http://www.skylinesdownunder.co.nz/
posting pics in my thread
« Reply #11 on: April 26, 2002, 11:25:03 PM »
Fixed it.

Jon