Congrats to our New President Anguss!!
Remember to like us on Facebook!! - https://www.facebook.com/skylinesdownunder

Author Topic: Codes for r33 HICAS???  (Read 702 times)

ph1

  • Guest
Codes for r33 HICAS???
« on: June 09, 2001, 09:34:29 PM »
Waks
Unregistered User
(10/3/00 2:25:51 am)
Reply  Codes for r33 HICAS???
--------------------------------------------------------------------------------
 Anyone know the codes for the diagnostics mode for the HICAS on a 96 GTST????
My problem is the HICAS light comes on when the car has been on for more than 30 mins, switch the car off and back on, the lights off, drive it again then eventually the light comes back on.

Thanks!!!!


 
Arithon  
SDU Admininstrator
(10/3/00 6:31:20 am)
Reply
  Re: Codes for r33 HICAS???
--------------------------------------------------------------------------------
 To get into HICAS diags:
1) Switch ingition off, transmission in neutral or auto in Park.
2) Start engine
3) Very quickly (with a couple of seconds), turn the steering wheel left and right about 20 degrees from centre five times, and then pump the brakes five times, then press the brake pedal once more - this will enter diagnostic mode.
4) Drive forwards or backwards about 5 metres at a speed less than 10k/ph, this will enter full diagnostic mode.
5) The HICAS light in the instrument cluster will be flashing quickly (for normal) or will flash a code indicating any problems. Long flash = first digit, short flash = second digit. Diagnostics will return to normal after five minutes, or any speed over 10k/ph, or ingnition is turned off.



Result codes:
11 HICAS control unit
12 HICAS motor power supply not present
13 HICAS motor output not present
21 Vehicle speed sensor not present
22 Steering angle sensor not present
23 Steering angle sensor neutral or not present
24 Rear main sensor input not present
25 Rear sub sensor input not present
31 Parking brake sensor input not present
32 (Auto) Inhibititor switch input not present
(Manual) Neutral switch input not present
33 Engine speed signal not present

Make sure you do it a couple of timess to ensure that you are getting a consistant set of codes.

Arithon