Congrats to our New President Anguss!!
Remember to like us on Facebook!! - https://www.facebook.com/skylinesdownunder

Author Topic: R33 Boost Query  (Read 1533 times)

ph1

  • Guest
R33 Boost Query
« on: June 10, 2001, 03:31:52 AM »
primera1
Registered User
(5/14/01 6:52:33 pm)
Reply  R33 Boost Query
--------------------------------------------------------------------------------
 I've got a R33 GTS25T. When I first bought it, it was running 7psi boost. I've since added a K&N pod filter, and a 3" mandrel bent exhaust, but the boost remains at 7psi max. In frustration, I unplugged the wastegate soenoid, and gave it a quick run, and the boost still remained at 7psi, what the hell is wrong?? Is my turbo buggered, or is the factory blowoff valve preventing higher boost?? please help me!!
 
GraemeWi
Registered User
(5/14/01 7:03:08 pm)
Reply
  Re: R33 Boost Query
--------------------------------------------------------------------------------
 My understanding is that the solenoid is used to pulse the wategate supply line. There still is a wastegate and diaphragm used in the R33 - so it will be that the wastegate spring pressure is set at 7 psi.

I've got a Turbosmart bleed valve system that has replaced the factory solenoid (binned) as I was only getting something like 5 or 6 psi.
 
Sky Jack
Registered User
(5/14/01 11:29:16 pm)
Reply  Re: R33 Boost Query
--------------------------------------------------------------------------------
 Does this happen on a R32 as well??
 
skyzerr33
Registered User
(5/15/01 12:53:26 am)
Reply  R33 boost
--------------------------------------------------------------------------------
 Ok i'm open to be told i'm wrong as its very likely that i am, but a pod filter and exhaust r going to improve your air flow and not increase your boost. To do that u have get a bleed valve and set it accordingly, also i've been told a larger intercooler capacity will increase boost as well as allowing higher boost levels to be set.
 
GraemeWi
Registered User
(5/15/01 12:28:32 pm)
Reply
  Re: R33 Boost Query
--------------------------------------------------------------------------------
 Sky Jack, only the R32 GT-R's have the solenoid. The rest of the R32's just have a hose between the turbo outlet and the wastegate diaphragm.

GW
 
lochy25t
Registered User
(5/15/01 2:07:13 pm)
Reply  Boooost
--------------------------------------------------------------------------------
 As far as I know, the solenoid switches from about 6psi to about 8psi when you rev over 5000rpm ( it certainly does in my 25t anyway ) Have you guys had any probs with fuelcut? My car has a larger throttle body, cat back exhaust (3.5" with cat removed) and K&N panel filter. On a cold night over 5000rpm it will hit the fuelcut  
Does anyone else have this problem?
I think the fuel cut is only marginally above 8psi.
Anyone know how to remedy this?  
 
primera1
Registered User
(5/15/01 7:09:49 pm)
Reply  Re: R33 Boost Query
--------------------------------------------------------------------------------
 To my understanding, adding a free flowing exhaust system(compared to the factory one), there was less back pressure on the turbo, and hence boost pressure rises slightly(or does it just spool up faster)
 
Needajapcar
Registered User
(5/15/01 7:54:10 pm)
Reply  Re: R33 Boost Query
--------------------------------------------------------------------------------
 lochy25t
You may have a leak somewhere in the i/c piping. And yes boost will rise to 8psi with exhaust and intake.


 
primera1
Registered User
(5/16/01 6:58:21 pm)
Reply  Re: R33 Boost Query
--------------------------------------------------------------------------------
 Shouldn't unplugging the wastegate solenoid lock the wastegate closed??
 
Needajapcar
Registered User
(5/17/01 1:59:44 pm)
Reply  Re: R33 Boost Query
--------------------------------------------------------------------------------
 primera1

Factory boost control the r33's is a little different from other cars. The the solenoid (little canister thing with an inlet and outlet) actually bleeds pressure from the "i/c piping -> wastegate actuator (near the turbo) hose (has a T piece in it)". So unplugging the wiring to the solenoid will not do anything except to hold the wastegate wide open (no pressure is bled off). Do you have an aftermarket boost gauge? If so I can let you know how to easily get a little more boost.
 
primera1
Registered User
(5/17/01 6:44:17 pm)
Reply  Re: R33 Boost Query
--------------------------------------------------------------------------------
 Hi Needajapcar,

I have a autometer lite boost guage installed, how can I lift the boost a touch??
 
Ninja25t
Registered User
(6/8/01 2:19:20 pm)
Reply  Re: R33 Boost Query
--------------------------------------------------------------------------------
 primera1

Check out if the factory boost bleed solenoid is actually working. Its designed so that it will open and bleed off boost from the waste gate actuator lifting max boost from 7 to 10psi above certain rpm/throttle points. It stays closed if there any detonation etc. As a quick check disconnect the line to the solenoid and take it for a quick test drive. Boost should come up and you will hit the boost cut at 12psi, otherwise you have some other prob.

My factory boost bleed solenoid was stuffed and I was only getting 7psi. Robin at Torque Performance simply disconnected and inserted a 3/16" plastic garden irrigation type T piece in the end to provide some back pressure and boost was up from 7 to 10psi = 10kw at wheels as standard car.

Cheers
Shane Moore