Congrats to our New President Anguss!!
Remember to like us on Facebook!! - https://www.facebook.com/skylinesdownunder

Author Topic: Rb30det No Spark Help?!  (Read 1868 times)

r32_purpose

  • RB20DE
  • **
  • Posts: 81
    • View Profile
Rb30det No Spark Help?!
« on: August 17, 2012, 06:28:03 AM »
Hi Guys, i recently have done some upgrades on my rb30det a31. I did not do them myself but was done by a home mechanic (bad idea) . had the following done, top mount exhaust manifold forward facing plenum gtr injectors wired in properly new exhaust dump pipe new waste gate new fm piping etc etc . i got the car back mostly done . i have fuel, starter motor turns, but i just can't get it to spark, earthed it out and no spark . but there is 12v at the coil plugs . has anyone had this problem? will try figure out how to get photos up as i have forgotten.

Thanks any help appretiated just want it going!

r32_purpose

  • RB20DE
  • **
  • Posts: 81
    • View Profile
Rb30det No Spark Help?!
« Reply #1 on: August 17, 2012, 06:45:57 AM »

westybob

  • RB26DETT
  • *****
  • Posts: 2990
    • View Profile
Rb30det No Spark Help?!
« Reply #2 on: August 17, 2012, 07:18:32 AM »
What kind of head what CAS what ecu? Was it running before this work was done?

r32_purpose

  • RB20DE
  • **
  • Posts: 81
    • View Profile
Rb30det No Spark Help?!
« Reply #3 on: August 17, 2012, 07:34:45 AM »
Its has the vct head (not connected though) its has a chipped ecu (will be getting a good tunable computer when running though) and not sure on CAS looks to be the normal 25 CAS. cheers

Shrike

  • RB26DETT
  • *****
  • Posts: 1071
    • View Profile
Rb30det No Spark Help?!
« Reply #4 on: August 17, 2012, 08:02:25 AM »
Coils are fired by the ecu by using a ground signal switched on and off trace back to the ecu each ground wire and make sure its not damaged
Quote from: MZ ROLA;555218
Personally i prefer DP

Quote from: Stalk3r;558679
mmmm sausage

r32_purpose

  • RB20DE
  • **
  • Posts: 81
    • View Profile
Rb30det No Spark Help?!
« Reply #5 on: August 17, 2012, 08:21:03 AM »
Cheers mate. is there any diagram or easy way to find the ground wire?

downtrail

  • RB26DETT
  • *****
  • Posts: 628
    • View Profile
Rb30det No Spark Help?!
« Reply #6 on: August 17, 2012, 09:13:18 AM »
All of the ecu grounds should bolt to the inlet manifold near the front temp sensor. if these are not connected then you will get nothing.
----->UNLIKE OTHER FORMS OF SPORT DRIFTING REQUIRES THE USE OF TWO BALLS<-----

[SIGPIC][/SIGPIC]

http://www.facebook.com/cole.customs

r32_purpose

  • RB20DE
  • **
  • Posts: 81
    • View Profile
Rb30det No Spark Help?!
« Reply #7 on: August 17, 2012, 10:21:13 AM »
it has a after market inlet and all the wires are in different spots now. there is one loose black wire i've tried eathing but seems to make no difference. Could the problem be the old alarm? the alarm stopped the starter motor front going so i took the alarm out but would there be some sort of spark 'blocker'?

westybob

  • RB26DETT
  • *****
  • Posts: 2990
    • View Profile
Rb30det No Spark Help?!
« Reply #8 on: August 18, 2012, 04:00:20 PM »
I've got a Greddy copy plenum and there is a hole above the water inlet next to the vct solenoid with a bolt in it where there are a bunch of earths from the loom that goes to the 2 temp sensors and the CAS and the VCT.

r32_purpose

  • RB20DE
  • **
  • Posts: 81
    • View Profile
Rb30det No Spark Help?!
« Reply #9 on: August 19, 2012, 04:14:52 PM »
Had another crack today, everything is earthed and plugged in. when i spin CAS the injectors click when i crank and put test light on coil plug its constantly glowing and very slightly flickers when cranking. but still no spark i think i'm missing the signal from ecu anyone have any ideas? please help much appretiated.